<!DOCTYPE html>
<html lang="en">
	<head>
		

<!-- Start LegacyAppFragment name="Head" -->


		
  <title>Maths quiz for all ages | Latest Barking and Dagenham News | Barking and Dagenham Post</title>

<meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta name="twitter:card" content="photo"/>
    <meta name="title" content="Monday lunchtime maths quiz">
    <meta name="DC.title" content="Monday lunchtime maths quiz">
            <meta property="og:title" content="" />
        <meta name="author" content="Lindsay Jones">
    <meta name="DC.creator" content="Lindsay Jones">
  <meta name="keywords" content="People">
  <meta name="DC.subject" content="People">

<meta property="fb:pages" content="107272312650515" />

			<META name="description" content="Today&rsquo;s lunchtime quiz is something a little different." />
		<META property="og:description" content="Today&rsquo;s lunchtime quiz is something a little different." />
					<meta property="og:type" content="article" />
										<meta property="og:image" content="https://www.barkinganddagenhampost.co.uk/polopoly_fs/1.6595477!/image/image.jpg" />
				<meta property="og:url" content="https://www.barkinganddagenhampost.co.uk/news/maths-quiz-1-6594039">
			<meta property="og:site_name" content="Barking and Dagenham Post" />

<!--
	Dev: Checking the query string has been created properly.
	VersionedContentId(2.19008.1564404382)
	Query String: $cssVariablesQueryString
	Local site ID: 2.2921.1585243198
	Local Site ID (numbers only): $siteIdLite
-->

						<link rel="canonical" href="https://www.barkinganddagenhampost.co.uk/news/maths-quiz-1-6594039">
			
	<script type="text/javascript">
		// Picture element HTML5 shiv
		document.createElement( "picture" );
	</script>
	<script src="https://www.barkinganddagenhampost.co.uk/media/js/picturefill.min.js" async></script>

    <!-- Start Head Scripts from Global Site Config -->
            
        <!-- Start Global Meta Tags 1225, ID 7.1071715 -->


<!-- Article is not an Orphan article -->


<!-- Twitter-specific meta tags -->
<meta name="twitter:card" content="photo" />
<meta name="twitter:title" content="Monday lunchtime maths quiz" />




<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">

<!-- Origin When Cross Origin for Tracking-->
<meta name="referrer" content="origin-when-cross-origin">
<!-- End Global Meta Tags 1225, ID 7.1071715 -->
                  
        <!-- Start Global | Schema NewsArticle | HTML -Updated 30/01/2020, ID 7.820497 -->
 

 

 
 
 

 
 


 
<script type="application/ld+json">
 {
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": "https://www.barkinganddagenhampost.co.uk/news/maths-quiz-1-6594039",
 "articleSection": "People",
 "headline": "Maths quiz for all ages",
 "name": "Monday lunchtime maths quiz",
 "description": "Today&#8217;s lunchtime quiz is something a little different.",
 "wordCount": "45",
 "articleBody": "Nido Student - which provides student accommodation - has built a maths quiz that includes questions for all ages, from Key Stage 2 up to university level.  People take an average of seven minutes to complete these tricky questions and score an average of 7\/13.",
 "datePublished": "Monday, April 6, 2020 (12:17)",
 "dateModified": "Monday, April 6, 2020 (12:17)",
 "image": "https://www.barkinganddagenhampost.co.uk/polopoly_fs/1.6595473.1586171839!/image/image.jpg_gen/derivatives/landscape_1024/image.jpg",
 "author": {
 "@type": "Person",
 "name": "Lindsay Jones"
 },
 "publisher": {
 "@type": "NewsMediaOrganization",
 "name": "Barking and Dagenham Post",
 "url": "https://www.barkinganddagenhampost.co.uk",
 "logo": {
 "@type": "ImageObject",
 "url": "https://www.barkinganddagenhampost.co.uk/polopoly_fs/7.820497.1580462534!/BarkingDagenhamPost.png"
 }
 }
 }
</script>

                  
        


                  
        
<!-- Start Global DNS Prefetch 1.6 with exclusions - update 03/03/2020, ID 7.799292 -->

<link rel="dns-prefetch" href="https://cookies.archant.co.uk">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://edition.pagesuite-professional.co.uk">
<link rel="dns-prefetch" href="https://cdn.jsdelivr.net">
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com">
<link rel="dns-prefetch" href="https://widget.secure.ownlocal.com">
<link rel="dns-prefetch" href="http://www.googletagservices.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="//pp.lp4.io/">
<link rel="dns-prefetch" href="//d2zv5rkii46miq.cloudfront.net/">


<link rel="dns-prefetch" href="https://z.moatads.com">
<link rel="dns-prefetch" href="https://px.moatads.com">
<link rel="dns-prefetch" href="https://googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://adservice.google.co.uk">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://secure.quantserve.com">
<link rel="dns-prefetch" href="https://rules.quantcount.com">
<link rel="dns-prefetch" href="https://pixel.quantserve.com">
<link rel="dns-prefetch" href="https://gum.criteo.com">
<link rel="dns-prefetch" href="https://protected-by.clarium.io">
<link rel="dns-prefetch" href="https://sourcepoint.mgr.consensu.org">
<link rel="dns-prefetch" href="https://tags.crwdcntrl.net">
<link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">


<link rel="dns-prefetch" href="http://fonts.gstatic.com">
<link rel="dns-prefetch" href="http://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://a1.vdna-assets.com">
<link rel="dns-prefetch" href="http://tags.onscroll.com">


<link rel="dns-prefetch" href="https://cdn.taboola.com">
<link rel="dns-prefetch" href="https://images-cf.taboola.com">
<link rel="dns-prefetch" href="https://vidstat.taboola.com">
<link rel="dns-prefetch" href="https://trc.taboola.com">

<!-- End Global DNS Prefetch 1.6 with exclusions - update 03/03/2020, ID 7.799292 -->
                  
        
<!-- Start Global Preload HTML Element Updated 13-03-2020 sourcepoint update, ID 7.857758 -->





<!-- Site-specific Preload Script URLs -->
                <link rel="preload" as="script" href="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.0/jquery.min.js">
            <link rel="preload" as="script" href="https://www.google.com/recaptcha/api.js">
    	
		<link rel="preload" as="script" href="https://d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js">
	<link rel="preload" as="script" href="/polopoly_fs/7.852016.1580475831!/trigger_actions.js">
	<link rel="preload" as="script" href="/polopoly_fs/7.852016.1583417352!/messaging_2_0_1154.js">
    <link rel="preload" as="script" href="https://dialogue.sp-prod.net/messagingWithoutDetection.js">


	<link rel="preload" as="script" href="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781">
<link rel="preload" as="script" href="https://www.googleadservices.com/pagead/conversion.js">

<!-- Site-specific Preload Style URLs -->
                <link rel="preload" as="style" href="//www.barkinganddagenhampost.co.uk/theme/7.834264/css?v5">
            <link rel="preload" as="style" href="//www.barkinganddagenhampost.co.uk/theme/7.856176/css?v2">
    

    
            
                <script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.0/jquery.min.js'></script> 
      
<!-- End Global Preload HTML Element Updated 13-03-2020 sourcepoint update, ID 7.857758 -->
                  
        <!-- Start Global Sourcepoint CMP 1238 24/03/2020, ID 7.852016 -->
<script>
function getCookie(name) {
  var value = "; " + document.cookie;
  var parts = value.split("; " + name + "=");
  if (parts.length == 2) return parts.pop().split(";").shift();
}
</script>

<script src='//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js'></script>



<!-- Sourcepoint CMP tag - March 2020 -->
<script type="text/javascript">
    console.log("Sourcepoint: executing Global Sourcepoint CMP 1238 24/03/2020, using new version of code.");
    (function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__cmpLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__cmpLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __cmp.a = __cmp.a || []; if (!a.length) { return __cmp.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __cmp.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__cmp(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __cmp !== "function") { c.__cmp = p; __cmp.msgHandler = l; c.addEventListener("message", l, false) } })();
</script>
<script>
    console.log("Sourcepoint: consent domain = https://consent.barkinganddagenhampost.co.uk");
    window._sp_ = {
        config: {
          mmsDomain: "https://consent.barkinganddagenhampost.co.uk",
            accountId: 374,
            cmpOrigin: "https://sourcepoint.mgr.consensu.org",
            waitForConsent: true
        }
    }
</script>

<script src="https://dialogue.sp-prod.net/messagingWithoutDetection.js"></script>

  
                  
        <!-- Start Global Adnami Scripts HTML Element 0940 27/03/2020, ID 7.1080566 -->
<!-- Standard width tag -->
<script async='async' src='https://macro.adnami.io/macro/spec/adsm.macro.463a593f-b0ee-44e0-8c64-7ae65e7cfdf6.js'></script>
<script>
  var adsmtag = adsmtag || {};
  adsmtag.cmd = adsmtag.cmd || [];
</script>
<!-- End Global Adnami Scripts HTML Element 0940 27/03/2020, ID 7.1080566 -->
                  
        <!-- Start Global "Index" Wrapper Tag 05/03/2020, ID 7.838998 -->
<script async src="//js-sec.indexww.com/ht/p/185246-80671361353614.js"></script>
<!-- End Global "Index" Wrapper Tag 05/03/2020, ID 7.838998 -->

                  
        <!-- Start Global | DFP Production 1016 18/03/2020, ID 7.736154 -->

<!-- Start Global | DFP Production 1016 18/03/2020, ID 7.736154 -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var dfp_inital_load_disabled = true;
</script>
<script>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</script>
<!-- End Global | DFP Production 1016 18/03/2020, ID 7.736154 -->
 
                  
        <!-- EZOIC_REMOVE_BEGIN -->


<!-- Start Global | Amazon TAM Header bidding - 27/09/2019, ID 7.797999 -->




<script>
  
    // Set breakpoints
    var displayWidth = window.innerWidth;
    var breakPointSm = 320;
    var breakPointMd = 728;
    var breakPointLg = 1024;

    var currentDisplay = "";

    if(displayWidth < breakPointMd) {
        currentDisplay = "-mobile";
    } else if(displayWidth >= breakPointMd && displayWidth < breakPointLg) {
        currentDisplay = "-tablet";
    } else {
        currentDisplay = "-desktop";
    }
  
    
  /* ----- Begin Step 1 ----- */
  
  //Load the APS JavaScript Library
  ! function(a9, a, p, s, t, A, g) {
    if (a[a9]) return;
    function q(c, r) {
      a[a9]._Q.push([c, r])
    }
    a[a9] = {
      init: function() {
        q("i", arguments)
      },
      fetchBids: function() {
        q("f", arguments)
      },
      setDisplayBids: function() {},
      targetingKeys: function() {
        return []
      },
      _Q: []
    };
    A = p.createElement(s);
    A.async = !0;
    A.src = t;
    g = p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A, g)
  }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
  
  //Initialize the Library
  apstag.init({
    pubID: '3953',
    adServer: 'googletag'
  });
  
  /* ----- End Step 1 ----- */
  
  /* ----- Begin Step 2 ----- */
  
  apstag.fetchBids({

    slots: [{
      slotID:  'ad-slot-lb' + currentDisplay,
      slotName: '/154725070/BarkingDagenhamPost/news',
      sizes: [
        [320,50],
        [728,90],
        [970,250]
      ]
    },{
      slotID:  'ad-slot-mpu-1' + currentDisplay,
      slotName: '/154725070/BarkingDagenhamPost/news',
      sizes: [
        [300,250],
        [300,600] 
      ]
    },{
      slotID:  'ad-slot-mpu-2' + currentDisplay,
      slotName: '/154725070/BarkingDagenhamPost/news',
      sizes: [
        [300,250]   
      ]
    },{
      slotID:  'ad-slot-mpu-3' + currentDisplay,
      slotName: '/154725070/BarkingDagenhamPost/news',
      sizes: [
        [300,250]  
      ]
    },{
      slotID:  'ad-slot-mpu-4' + currentDisplay,
      slotName: '/154725070/BarkingDagenhamPost/news',
      sizes: [
        [300,250]
      ]
    },{
      slotID:  'ad-slot-mpu-5' + currentDisplay,
      slotName: '/154725070/BarkingDagenhamPost/news',
      sizes: [
        [300,250]
      ]
    }
            
           ],
    timeout: 2e3
  }, function(bids) {
    
    /* ----- Begin Step 3 ----- */
    // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration 
    googletag.cmd.push(function() {
      apstag.setDisplayBids();
     
    });
    /* ----- End Step 3 ----- */
  });
  /* ----- End Step 2 ----- */
</script>
<!-- End Global | Amazon TAM Header bidding - 27/09/2019, ID 7.797999 -->

<!-- EZOIC_REMOVE_END -->
                  
        


<!-- Start Global | Prebid.js Header Bidding + Final Ad Request  1657 26/03/2020, ID 7.810198 -->





        
            
        
                                                
                    
		    	<!-- Prebid: Nano Interactive: NQ string: nq: 'News, Local news headlines for Barking Ilford Dagenham and the surrounding London areas from the Barking  Dagenham Post, Monday lunchtime maths quiz, , , ' -->
 
<!-- Prebid: Load in Prebid Script File -->
<script src='//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js'></script>
<script async src="https://www.barkinganddagenhampost.co.uk/polopoly_fs/7.810198.1585241835!/prebid2.34.0-18-10-2019.js"></script> 

<!-- Prebid: Set up Ad units and bidders -->
<script>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</script>
<!-- End Global | Prebid.js Header Bidding + Final Ad Request  1657 26/03/2020, ID 7.810198 -->
   
                              
        <!-- Start Global Clixco Carbon Analytics Code  1714 05/03/2020 [Disabled all but Comet], ID 7.811106 -->
    <!-- Clixco Carbon Analytics - original - GH 05/03/2020 -->
  <script>
    !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
      (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
        g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
                                }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"1577405d02");
  </script>
    <!-- End Global Clixco Carbon Analytics Code  1714 05/03/2020 [Disabled all but Comet], ID 7.811106 -->
                  
        <!-- Start Global | Lotame 0901 17/12/2019, ID 7.748868 -->
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script> 
<script>
      _cc4781.add("genp","");
    _cc4781.bcp();
</script>
<!-- End Global | Lotame 0901 17/12/2019, ID 7.748868 -->


                  
        

<!-- Linkpulse Script -->
<script type="text/javascript" src="//pp.lp4.io/app/57/f3/a8/57f3a86ae45a1dad0c5f1073.js" async></script>
 
<script src='https://www.google.com/recaptcha/api.js'></script>
 
 
                  
        <!-- Start Google Webmaster Verification - 13/02/2019 - ArrayMap Refactor, ID 7.183620 -->


    <meta name="google-site-verification" content="SG73uv2UCGnM4EeQaoLAQZ6sShsdgti99RwWzsaXsZ8" />
<!-- End Google Webmaster Verification - 13/02/2019 - ArrayMap Refactor, ID 7.183620 -->
                  
        <!-- Start Global | PWA Manifest and Service Worker Registration | HTML 10.01 27/06/2019, ID 7.921810 -->
    <meta name="theme-color" content="#FFFFFF">
    <link rel="manifest" href="/manifest.json">
  <script>
    console.log("Service Worker Registration");
    if ('serviceWorker' in navigator) {
      window.addEventListener('load', () => {
        navigator.serviceWorker.register('/sw.js');
     });
    }
  </script>
<!-- End Global | PWA Manifest and Service Worker Registration | HTML 10.01 27/06/2019, ID 7.921810 -->
                  
        
              <!-- End Head Scripts from Global Site Config -->

      
        <link rel="alternate" type="application/rss+xml" title="News" href="/cmlink/news-1-3824528" >
        
        <link rel="alternate" type="application/rss+xml" title="News - Crime & Court" href="/cmlink/news-crime-court-1-3824517" >
        
        <link rel="alternate" type="application/rss+xml" title="News - Politics" href="/cmlink/news-politics-1-3824544" >
        
        <link rel="alternate" type="application/rss+xml" title="News - Health" href="/cmlink/news-health-1-3824484" >
        
        <link rel="alternate" type="application/rss+xml" title="News - Education" href="/cmlink/news-education-1-3824506" >
        
        <link rel="alternate" type="application/rss+xml" title="News - Environment" href="/cmlink/news-environment-1-3824500" >
        
        <link rel="alternate" type="application/rss+xml" title="News - Heritage" href="/cmlink/news-heritage-1-3824516" >
      	
                          
<!-- Start Element Group 'Generic Head Elements Group', ID 7.868142 -->
	<div>
  
  
                          
        <!-- HEAD - JS Assets for Base Theme v1.2 -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.2.1/jquery-migrate.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery.devbridge-autocomplete/1.2.3/jquery.autocomplete.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.11.1/jquery.validate.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>


<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1552062402!/stringaide.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1552062402!/validationaide.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1552062402!/additional-methods-1.11.1.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

                        
        <!-- Site-specific Style URLs -->
                <link rel="stylesheet" type="text/css" href="//www.barkinganddagenhampost.co.uk/theme/7.834264/css?v5">
            <link rel="stylesheet" type="text/css" href="//www.barkinganddagenhampost.co.uk/theme/7.856176/css?v2">
    

                        
        <!-- Start Generic Performance Styles + Fixes 12/03/2020, ID 7.839752 -->
<style>
#ad-slot-mpu-1-desktop {
  min-height: 250px;
  display: block; 
}
  
/* Fix for https://trello.com/c/lBeoULHf/208-334100-the-comet-edp-newsletter-join-button-seems-slightly-too-big */
.subscription-widget form button.btn.btn-default {
    float: none;
    margin-right: 0!important;
    padding: 6px 12px!important;
    width: 100%;
}
.subscription-widget form input {
   padding: 4px;
}
.subscription-widget>h4 {
    padding: 10px;
    margin: 0 -20px 5px -20px;
}
.subscription-widget {
    padding: 0 20px 10px!important;
    border: 1px solid #eee;
    margin: 0 0 20px 0;
}
 
@media (min-width: 970px) {
    #ad-slot-lb-desktop {
    	min-height: 90px;
	}
}

/* Fix for visual discrepancy, need to investigate at some point as there should have been no difference */
.teaser-image a .lazy-hidden {
    opacity: 1 !important;
}
  
footer .advert {
    background-image: none;
    margin-bottom: 0px;
}

/* Reinstating Mobile Float Advert hidden by Red and Blue Theme common Header CSS 7.851433 */
@media(max-width:1024px){
    footer .advert{
        display: block!important;
    }
}

/* Fix for missing Wallpapers */
@media(min-width:1025px){
    footer .advert{
        display: inline!important;
    }
}
</style>
<!-- End Generic Performance Styles + Fixes 12/03/2020, ID 7.839752 -->
              
        	     	</div>
<!-- End Element Group 'Generic Head Elements Group', ID 7.868142 -->
                  
<!-- Start Element Group 'Generic | Polopoly-wide Header | element group (v1) - update', ID 7.566190 -->
  
  
                          
        <!-- Start Generic Presspatron Head Script Element - with values 1440 - ordered, ID 7.1094894 -->

<!-- press patron test script -->


<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "//dashboard.presspatron.com/dev/banner?b=t1yoNXRXcbpwAkLunz3NrdR4";
fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<!-- End Generic Presspatron Head Script Element - with values 1440 - ordered, ID 7.1094894 -->

                        
        
<!-- Start Generic Taboola Head Code 1120 05/06/2019, ID 7.953096 -->
<script type="text/javascript">
  console.log("Taboola: head script running.");
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/archantuk-network/loader.js',
    'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function') {
    window.performance.mark('tbl_ic');
  }
</script>
<!-- End Generic Taboola Head Code 1120 05/06/2019, ID 7.953096 -->
                        
        
<style>
@media (max-width: 480px) {   
  ul.primary.nav li a, .column .inpage li a, .tab-content li a, .results-gt-2 a, .bottom .column a {
      min-height: 48px;
      min-width: 48px;
      display: block;
  }
.results-gt-2 a {
    padding-top: 7px;
    display: inline-block;
    min-height: unset;
    padding-bottom: 6px;
}
  .multiple-newsletters label, .checkbox label {
      min-width: 48px;
      min-height: 48px;
      display: block;
      padding-top: 10px;
	}

    .subscription-widget .sub-terms-cond
{
    position: absolute;
    left: -20000px;
}
.subscription-widget__form .col-sm-10.text-right
{
	margin-bottom:15px;
}
  
  .subscription-widget .text-right
  
  {
    margin-top:15px;
    margin-bottom:15px; 
    
  }
  
  .teaser-related li {
    margin-top: 10px;
    margin-bottom: 10px;
}  
  
.small-teaser-item.teaser .teaser-title h3 a {
   padding-top: 10px;
    padding-bottom: 10px;
    float: none;
    clear: both;
    display: block;
} 
  
  
.journalist-info li, .journalist-info, .massive-teaser-item .teaser-extras, .teaser-extras, .jobs24-header-link, .large-teaser-item.teaser.clearfix .teaser-title {
    min-height: 48px;
    min-width: 48px;
    margin: 0px;
    padding: 0px;
	display: flex;
    align-items: center;
}  
 
    
.journalist-info li, .journalist-info ul li.journalist-mail, .journalist-info .journalist-twitter
  {
    padding-left:15px; 
    border-bottom: solid 1px #efefef;
    width: 100%;
  }
  .journalist-info
  {
    margin-bottom:15px; 
  }
  
   	.jw-icon.jw-related-control {
    	min-width: 48px;
	}
  
}
 </style> 
                        
        <!-- Start Generic CSS fixes fixes (Red site theme, kent-life etc), ID 7.880679 -->


<!-- End Generic CSS fixes fixes (Red site theme, kent-life etc), ID 7.880679 -->

                        
        <!-- Start Generic CSS fixes (Shared site theme, edp24 etc), ID 7.880503 -->


<!-- End Generic CSS fixes (Shared site theme, edp24 etc), ID 7.880503 -->

                        
        <!-- Start AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Mon Mar 18 15:38:01 GMT 2019 -->
<style>

/* 32bit int */

.sticky-leaderboard{
    z-index: 2147483645; 
    background: white;
}


  

  
  
</style>
<!-- End AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Mon Mar 18 15:38:01 GMT 2019 -->
                        
        
<style>
/* TEADS: Remove White Space caused by fixed MPU height on some themes */
.advert.advert-autosize .ad-slot-teads.mpu{
    height: auto;
}
</style>
                        
        <!-- Start Generic Scribble CSS Fixes, ID 7.831093 -->
<style>
@media (max-width: 1024px)
	.scrbbl-storytelling{
    
  	}
  
	.scrbbl-storytelling .hero-image.desktop[style]{
    	display: block!important;
    	height: 100vw!important;
  	}
}
@media only screen and (max-width: 768px) {
	.SL-IMAGE:not(.hero-image) img {
		max-width: 100%
	}
}

</style>
<!-- End Generic Scribble CSS Fixes, ID 7.831093 -->
                        
        <!-- Start OnScroll ad div re-positioning for tablet/mobile fix | JQuery (Commented out), ID 7.880675 -->


<!-- End OnScroll ad div re-positioning for tablet/mobile fix | JQuery (Commented out), ID 7.880675 -->
                        
        <!-- Start Twitter feed | Instagram | Fixes | JS, ID 7.879829 -->
<script>
var tweetOnPage = false;
var instagramOnPage = false;
</script>
<!-- End Twitter feed | Instagram | Fixes | JS, ID 7.879829 -->

                        
        






















<meta property="fb:pages" content="107272312650515" />
<meta property="fb:pages" content="1687447251551967" />
<meta property="fb:pages" content="363465457059791" />
<meta property="fb:pages" content="129527897116626" />
<meta property="fb:pages" content="126394674104611" />
<meta property="fb:pages" content="426571590717002" />
<meta property="fb:pages" content="991974124268669" />
<meta property="fb:pages" content="1782232522099976" />
<meta property="fb:pages" content="189358666380" />
<meta property="fb:pages" content="497602680525" />
<meta property="fb:pages" content="1901204030203658" />
<meta property="fb:pages" content="346752935437555" />
<meta property="fb:pages" content="1207189302684253" />
















                        
        

<!-- Start Generic Google Analytics Tracking Code : Element ID 7.566558 -->










<!-- Start Generic Google Analytics Tracking Code : Element ID 7.566558 -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63178068-3', 'auto');
  ga('set', 'location', 'https://www.barkinganddagenhampost.co.uk/news/maths-quiz-1-6594039');   ga('set', 'anonymizeIp', true);   ga('send', 'pageview');
</script>



<!-- End Generic Google Analytics Tracking Code : Element ID 7.566558 -->
                        
        
                        
        
<script>
ais = window.ais || {};

function getLoginStatus(){
  $.getJSON('/ajax?action=loginStatus', function (json){
    console.info('AIS Login: Got login status');
    console.info(JSON.stringify(json));
    ais.loggedIn = json.loginStatus.loggedIn;
    ais.userName = json.loginStatus.userName;
  });
}
</script>
                        
<!-- Start Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
  
  
                          
        <!-- Start Facebook Remarketing pixel HTML Element, ID 7.798844 -->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
                           n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
                           t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
                                                                                                  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '548142308655051'); // Insert your pixel ID here.
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=548142308655051&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Remarketing pixel HTML Element, ID 7.798844 -->
                        
        
                        
        
                        
        
                        
        <!-- Start Google Remarketing pixel HTML Element, ID 7.389583 -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1028731116;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1028731116/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<style>
iframe[name='google_conversion_frame'] {
	position: absolute;
}
</style>
<!-- End Google Remarketing pixel HTML Element, ID 7.389583 -->

                        
        <!-- Generic Canopy Re-targeting pixel HTML Element, ID 7.1099119 -->
<script language='JavaScript1.1' async src='//pixel.mathtag.com/event/js?mt_id=1468344&mt_adid=235579&mt_exem=&mt_excl=&v1=&v2=&v3=&s1=&s2=&s3='></script>
              
        	     <!-- End Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
                  
        <!-- Start Generic Remnant Ad Refresh Code - 1022 06/03/2020, ID 7.1050703 -->

<style>
 div[id^="ad-slot-mpu"] div{
  display: block;
  min-height: 250px;
  background-color: #f0f0f0;
  clear: both;
  text-align: center;
  -webkit-transition: height 400ms ease-in-out;
  -moz-transition: height 400ms ease-in-out;
  -o-transition: height 400ms ease-in-out;
  transition:height 400ms ease-in-out;  
}

div[id^="ad-slot-lb"] div{
  min-height: 90px;
  -webkit-transition: height 400ms ease-in-out;
  -moz-transition: height 400ms ease-in-out;
  -o-transition: height 400ms ease-in-out;
  transition:height 400ms ease-in-out;  
}
</style>



<script>
  console.log("Ad Refresh: starting Generic Remnant Ad Refresh Code - 1022 06/03/2020, ID 7.1050703");

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  var refreshTheseCampaignIds = [

    2502592310, 2502948631, 2502951988, 2502958522, 2502578540, 2503391454, 2406461465, 2406473264, 2406477512, 2406560822, 2406977227, 2407003840, 2407005811, 2407051659, 2407054237, 2407054791, 2407059571, 2407063332, 2407064341, 2407070055, 2407139430, 2414919272, 2414921999, 2414926442, 2415374392, 2415435099, 2499062549, 2499364708, 2499367822, 2499899454, 2499905169, 2484845279, 2485757734, 2485260913, 2485228720, 2486333235, 2158870302, 2158938221, 2158788664, 2158741189, 2158952819

];

var refreshDelay = 16000;
var refreshCount = 0;
var refreshMax = 5;
var visibilityThreshold = 75;

var refreshList = [];
var timerList = new Map();

googletag.cmd.push(function() {
    
    // Runs for all Ad Slots once they're rendered.
    // What we're doing here is checking if their Campaign IDs are on the list.
	googletag.pubads().addEventListener('slotRenderEnded', function(event) {
		var thisSlot = event.slot; // Get Slot object from Event
		var thisSlotInfo = thisSlot.getResponseInformation();
		// If the Ad campaign ID is in our 'refreshTheseCampaignIds' list, then we ad the Ad object to the 'refreshList'
		if(thisSlotInfo && refreshTheseCampaignIds.indexOf(thisSlotInfo.campaignId) >= 0 && refreshList.indexOf(thisSlot) == -1){
		// For dev and testing only:
        //if(refreshList.indexOf(thisSlot) == -1){
            thisSlot.setTargeting('rfs', 0);
		    refreshList.push(thisSlot);
		    // Console log for debugging
		    console.log("Ad Refresh: Slot " + thisSlot.getSlotElementId() + " is Remnant.");
		}
	});

	// This runs when a slot becomes visible/invisible
	googletag.pubads().addEventListener('slotVisibilityChanged', function(event) {
		// A slot has changed its visibility. Get its info...
	    var thisSlot = event.slot; 
		var thisSlotInfo = thisSlot.getResponseInformation(); // Get Slot object from Event
		var thisSlotId = thisSlot.getSlotElementId(); // Get Ad Slot ID

		// Console log for debugging
		console.log("Ad Refresh: Slot " + thisSlotId + " has changed visibility to " + event.inViewPercentage + "%");

		// Is the ad slot on our refresh list?
		if(refreshList.indexOf(thisSlot) >= 0){
			// Is it appearing or disappearing?
		    if(event.inViewPercentage > visibilityThreshold){
		    	// It's visible
		    	// Slot is now > 50% visible, so set up a regular interval function to refresh it, if there isn't one already
                // timerList is a map of Ad Slot IDs as keys, to window.interval objects
                if(!timerList.has(thisSlotId)){
                	timerList.set(thisSlotId, window.setInterval(function(){
                      	// Get the current refresh counter value from the ad slot
                        var refreshesSoFar = 1 + parseInt(thisSlot.getTargeting('rfs')[0] || 0); // NB: Targeting values are in an array
                      if(refreshesSoFar < 6){
                        // Set the new counter value
	                    thisSlot.setTargeting('rfs', refreshesSoFar.toString());
                        // Refresh the ad
	                    googletag.pubads().refresh([thisSlot]);
	                    // Console log for debugging
	                    console.log("Ad Refresh: Slot " + thisSlotId + " is being refreshed. Refreshes so far = " + refreshesSoFar);
                      }  else {
                        // Slot is now < 50% visible, so remove timeout, and set the "beingRefreshed" flag to 0
                        window.clearInterval(timerList.get(thisSlotId))
                        // Remove the ad from the refresh list
                        timerList.delete(thisSlotId);
                        console.log("Ad Refresh: Slot " + thisSlotId + " is has exceeded the number of refreshes and no longer being refreshed.");
                      }
                    }, refreshDelay))
                }
		    } else {
		    	// Slot is now < 50% visible, so remove timeout, and set the "beingRefreshed" flag to 0
		        window.clearInterval(timerList.get(thisSlotId))
		    	// Remove the ad from the refresh list
		    	timerList.delete(thisSlotId);
		        // Optional if required: zero the refresh counter when ad disappears
		        // thisSlot.setTargeting('rfs', 0);
		        // Console log for debugging
                // Get the refresh counter value
		        console.log("Ad Refresh: Slot " + thisSlotId + " is invisible and no longer being refreshed.");
		    }
		}
	});
});
</script>

<!-- End Generic Remnant Ad Refresh Code - 1022 06/03/2020, ID 7.1050703 -->
              
        	     <!-- End Element Group 'Generic | Polopoly-wide Header | element group (v1) - update', ID 7.566190 -->
                  
        <style>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</style>
                        
        <link rel="shortcut icon" href="/polopoly_fs/7.160682.1497270850!/favicon.ico" />
<meta name="google-site-verification" content="Ru-jCZycI6AHTsHgNcXWgR1RIWqZS4eHxkKvTuMycQw" />
<!--[if IE]>

  <script type="text/javascript" src="http://modernizr.com/downloads/modernizr-latest.js"></script>
  <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
  
  <style>
  #masthead-logo{
    width: 460px!important;
    height: 135px!important;
  
  background-image:url(/polopoly_fs/7.160781.1420539887!/site-logo.png)!important;
  }
  </style>

<![endif]-->

<meta name="google-site-verification" content="LcshGGZtrH1y4DNIIzKxMchuMAXRMjpYPXG_8NCrLtc" />


<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '9C4D590A78304235';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>


                        
<!-- Start Element Group 'LDN | head | group', ID 7.293458 -->
  
  
                          
        <!-- removed -->
              
        	     <!-- End Element Group 'LDN | head | group', ID 7.293458 -->
        
      

<!-- End LegacyAppFragment name="Head" -->


      

      			</head>
			<body class=" news news">	        	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.6594039&amp;d=/2.2921/2.19008';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    
		<div class="container"> 			<div class="header">
																	<!-- Start LegacyAppFragment name="ResponsiveLoginRegister" -->
					<div class="login-and-register">						
						<ul>
							<li id="featurebar_login" class="log-in"/>  							<li id="register" class="register"><a href="https://www.barkinganddagenhampost.co.uk/news/maths-quiz-1-6594039?action=register" rel="nofollow">Register</a></li>
						</ul>						
						
                              <!-- $inpageLoginEnable need to be set true if you want to include the login form in the page with the validation to activated-->
                      <!-- Register-flexible-->
             
      					</div>
					<!-- End LegacyAppFragment name="ResponsiveLoginRegister" -->
								<!-- Start LegacyAppFragment name="ResponsiveHeader" --> 
				<div class="header-content">                                                             											
                          
        <!-- Start Generic | Verticals HTML, ID 7.150325 -->



<style>
.fakehover{
	overflow:visible;
    height: auto;
}
.fakehide{
	overflow: hidden !important;
    height: 36px !important;
}
</style>

<script type="text/javascript">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</script>


<div id="verticals-header">
	<div id="login-links" class="preload">
		<a href="?action=login" class="log-in">Log in</a> | <a href="?action=register" class="register">Register</a>
	</div>
	<ul id="verticals" class="preload">

<li><a href="https://www.jobs24.co.uk/jobs/england/east-london/jobs-barking" target="_blank">Jobs<span>24</span></a></li>
<li><a href="https://www.localsearch24.co.uk/london/" target="_blank">Localsearch<span>24</span></a></li>
<li><a href="https://www.familynotices24.co.uk/bdp" target="_blank">FamilyNotices<span>24</span></a></li>
<li><a href="https://www.homes24.co.uk/for-sale/property/essex/barking/" target="_blank">Homes<span>24</span></a></li>
<li><a href="https://www.drive24.co.uk/used/cars/london" target="_blank">Drive<span>24</span></a></li>
<li><a href="	http://barkinganddagenhampost.london24dating.co.uk/" target="_blank">MyDate<span>24</span></a></li>


<li><a href="https://www.archanthub.co.uk/private-advertising" target="_blank">Private Advertising</a></li>






      
      
<li class="social-link twitter"><a target="_blank" href="https://twitter.com/BDPost" onclick="trackSocialClick('Twitter')">twitter</a></li>
<li class="social-link facebook"><a target="_blank" href="https://www.facebook.com/barkinganddagenhampost" onclick="trackSocialClick('Facebook')" >facebook</a></li>

	</ul>
	<ul id="useful-links" class="preload">
<a href="#" onclick="">useful links</a>
	</ul>
</div>
<!-- End Generic | Verticals HTML, ID 7.150325 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-lb-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-lb-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-lb-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-mobile');</script>--></div>
            </div>
        </div>
                      
        <div id="header-extras">
                        
        <script type="text/javascript">
function toggleSearch(){
	jQuery(document.body).toggleClass('search-open');
}
</script>
<span href="#" onclick="toggleSearch(); return false;" id="search-button">Search</span>
                        



	
		
				
					<form name="site-search search-slot" action="https://www.barkinganddagenhampost.co.uk/home/search" class="site-search" method="GET">
		
		<input type="hidden" name="submitted" value="true" id="fixForIEBugSlot"/>
		<input type="hidden" name="searchSlot" value="true" />
		<fieldset>
			<label for="frm-search-term">Search Term</label>
			<input type="text" name="q" id="frm-search-term" class="search-term" placeholder="Search..." />
			<button class="btn" name="Submit" type="submit" onclick="document.getElementById('fixForIEBugSlot').value='true';" value="true">Search</button>
		</fieldset>
		<p><a href="https://www.barkinganddagenhampost.co.uk/home/search/7.160729">Advanced search</a></p>
		
		</form>
		
	                  
        <div id="social-links">


<a target="_blank" href="https://twitter.com/BDPost" onclick="trackSocialClick('Twitter')" class="twitter">Twitter</a>

<a    target="_blank" href="https://www.facebook.com/barkinganddagenhampost" onclick="trackSocialClick('Facebook')" class="facebook">Facebook</a>
</div>
                        
        <style>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</style>
<a href="/" id="masthead-logo">Barking and Dagenham Post</a>
                        
        </div>
                        <nav class="navbar navbar-default " role="navigation">
	<div class="navbar-header">
		<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
			<span class="sr-only">Toggle navigation</span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		</button>
		<div class="navbar-static">
			<div class="header-widgets">
			    
                
      			</div>
			<div class="logo-container-mobile">
    <div class="navbar-brand">
    
                
          </div>
</div>
		</div>
	</div>
	<div class="collapse navbar-collapse navbar-ex1-collapse">
		<div class="pre-nav-slot">
           
                
      		</div>
		<div class="logo-container-desktop">
    <div class="navbar-brand">
    
                
          </div>
</div>
		<div class="navbar-primary-container">
			                <ul class="primary nav">
                            <li ><a href="https://www.barkinganddagenhampost.co.uk/home">Home</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.homes24.co.uk/london-north">Property</a>    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/home/jobs">Jobs</a>    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/home/motoring">Motoring</a>    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/home/e-edition">E-edition</a>    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/home/b-d-video">B&D Video</a>    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/home/about-us">About us</a>    </li>                            <li ><a href="https://www.facebook.com/barkinganddagenhampost">Facebook</a>    </li>                            <li ><a href="https://twitter.com/bdpost">Twitter</a>    </li>                                                        <li ><a href="https://www.barkinganddagenhampost.co.uk/home/my24-account">My24 Account</a>    </li>                            <li ><a href="http://archantlondon.newsprints.co.uk" target='_blank' class='ext-link'>Buy a Photo</a>    </li>                                                        <li ><a href="https://www.barkinganddagenhampost.co.uk/home/public-notices">Public Notices</a>    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/home/newsletters">Newsletters</a>    </li>                                                </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.homes24.co.uk/london-north">Property</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/home/jobs">Jobs</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/home/motoring">Motoring</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/home/e-edition">E-edition</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/home/b-d-video">B&D Video</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/home/about-us">About us</a></li>                                   <li ><a href="https://www.facebook.com/barkinganddagenhampost">Facebook</a></li>                                   <li ><a href="https://twitter.com/bdpost">Twitter</a></li>                                                                      <li ><a href="https://www.barkinganddagenhampost.co.uk/home/my24-account">My24 Account</a></li>                                   <li ><a href="http://archantlondon.newsprints.co.uk" target='_blank' class='ext-link'>Buy a Photo</a></li>                                                                      <li ><a href="https://www.barkinganddagenhampost.co.uk/home/public-notices">Public Notices</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/home/newsletters">Newsletters</a></li>                                                               </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li class="active"><a href="https://www.barkinganddagenhampost.co.uk/news">News</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.barkinganddagenhampost.co.uk/news/crime-court">Crime & Court</a>    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/news/politics">Politics</a>    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/news/health">Health</a>    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/news/education">Education</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                                                                                        </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/news/environment">Environment</a>    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/news/heritage">Heritage</a>    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/news/weather">Weather</a>    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/news/business">Business</a>    </li>                                                        <li ><a href="https://www.barkinganddagenhampost.co.uk/news/ww100">WW100</a>    </li>                                                        <li ><a href="https://www.barkinganddagenhampost.co.uk/news/post-people">Post People</a>    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/news/50-years-b-d">50 Years B&D </a>    </li>                                                </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/news/crime-court">Crime & Court</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/news/politics">Politics</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/news/health">Health</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/news/education">Education</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/news/environment">Environment</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/news/heritage">Heritage</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/news/weather">Weather</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/news/business">Business</a></li>                                                                      <li ><a href="https://www.barkinganddagenhampost.co.uk/news/ww100">WW100</a></li>                                                                      <li ><a href="https://www.barkinganddagenhampost.co.uk/news/post-people">Post People</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/news/50-years-b-d">50 Years B&D </a></li>                                                               </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/sport">Sport</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.barkinganddagenhampost.co.uk/sport/football">Football</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.barkinganddagenhampost.co.uk/sport/football/dagenham-and-redbridge">Dagenham and Redbridge</a></li>                                    <li ><a href="https://www.barkinganddagenhampost.co.uk/sport/football/west-ham">West Ham</a></li>                                    <li ><a href="https://www.barkinganddagenhampost.co.uk/sport/football/leyton-orient">Leyton Orient</a></li>                                                                    </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/sport/rugby">Rugby</a>    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/sport/cricket">Cricket</a>    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/sport/athletics">Athletics</a>    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/sport/other-sport">Other Sport</a>    </li>                                                </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/sport/football">Football</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/sport/rugby">Rugby</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/sport/cricket">Cricket</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/sport/athletics">Athletics</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/sport/other-sport">Other Sport</a></li>                                                               </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/entertainment">Entertainment</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.barkinganddagenhampost.co.uk/entertainment/music">Music</a>    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/entertainment/theatre">Theatre</a>    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/entertainment/days-out">Days out</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/entertainment/music">Music</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/entertainment/theatre">Theatre</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/entertainment/days-out">Days out</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                                                                                    <li ><a href="https://www.barkinganddagenhampost.co.uk/contact-us">Contact Us</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.barkinganddagenhampost.co.uk/contact-us/advertise-with-us">Advertise with us</a>    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/contact-us/independent-press-standards-organisation">Independent Press Standards Organisation</a>    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/contact-us/send-us-a-story">Send us a story</a>    </li>                            <li ><a href="http://www.archant.co.uk/">About Archant</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/contact-us/advertise-with-us">Advertise with us</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/contact-us/independent-press-standards-organisation">Independent Press Standards Organisation</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/contact-us/send-us-a-story">Send us a story</a></li>                                   <li ><a href="http://www.archant.co.uk/">About Archant</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://london.iwitness24.co.uk/">iWitness24</a>	</li>                                                                            </ul>
    		</div>
		                                                                                                                                                                                                                                        <div class="navbar-secondary-container">
                	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.barkinganddagenhampost.co.uk/news/crime-court">Crime & Court</a>    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/news/politics">Politics</a>    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/news/health">Health</a>    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/news/education">Education</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                                                                                        </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/news/environment">Environment</a>    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/news/heritage">Heritage</a>    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/news/weather">Weather</a>    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/news/business">Business</a>    </li>                                                        <li ><a href="https://www.barkinganddagenhampost.co.uk/news/ww100">WW100</a>    </li>                                                        <li ><a href="https://www.barkinganddagenhampost.co.uk/news/post-people">Post People</a>    </li>                            <li ><a href="https://www.barkinganddagenhampost.co.uk/news/50-years-b-d">50 Years B&D </a>    </li>                                                </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/news/crime-court">Crime & Court</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/news/politics">Politics</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/news/health">Health</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/news/education">Education</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/news/environment">Environment</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/news/heritage">Heritage</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/news/weather">Weather</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/news/business">Business</a></li>                                                                      <li ><a href="https://www.barkinganddagenhampost.co.uk/news/ww100">WW100</a></li>                                                                      <li ><a href="https://www.barkinganddagenhampost.co.uk/news/post-people">Post People</a></li>                                   <li ><a href="https://www.barkinganddagenhampost.co.uk/news/50-years-b-d">50 Years B&D </a></li>                                                               </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
                </div>
        		<div class="post-nav-slot">
		    
                
      		</div>
	</div>
</nav>                  
        
              
      					                </div>
				<!-- End LegacyAppFragment name="ResponsiveHeader" -->
			</div> 			<!-- CONTENT -->
			<!-- Start Content Panel -->
			<div id="main-content" class="content-panel">
																	
                          
<!-- Start Element Group 'Generic Hot Topics Bar Element Group', ID 7.599367 -->
	<div>
  
  
                          
        <style>
.results-gt-2 .seperator:last-of-type {
	display:none;
}
  
  .results-gt-2 {
    margin-top: 10px;
}
  
  
.results-gt-inner-2 {
    padding: 10px;
    border: solid 1px #cccccc;
    margin-bottom: 10px;
    margin-top: -10px;
}

.results-gt-2 .boldred {
	font-weight:bold;
	color:#FF0000;
	margin-right: 8px;
    font-size: 17px;
}

.content-panel, .header {
    margin: 0 10px;
}
  
.results-gt-2 .seperator {
 	font-weight:bold;
  	margin-left:8px;
  	margin-right:8px;
}

.lp_toplinks a {
    font-weight: bold;
    color: #196dc1;
}




</style>
                        
        <!-- Start Hot Topics HTML Element, ID 7.599371 -->


<div class="results-gt-2"></div>
<script>




$.getJSON("https://spreadsheets.google.com/feeds/list/1F_KX-57JOVgwFsrV05u83YPg0AB70wesoEjBO_15GQM/od6/public/values?alt=json", function(data) {
	var entry = data.feed.entry;
	if(data.feed.entry[0]['gsx$show']['$t'] =="show"){
		$('.results-gt-2').append("<div class='results-gt-inner-2 lp_toplinks'></div>");
		$('.results-gt-inner-2').append("<span class='boldred'>  Hot Topics : </span>");
     	$(entry).each(function(){
			$('.results-gt-inner-2').append('<span><a href="'+this.gsx$linkurl.$t+'" target="' + this.gsx$target.$t + '"> '+this.gsx$linktext.$t+'</a></span><span class="seperator"> | </span>');
  		});
	} else {
	console.log("Results are hidden");
 	}
});
</script>



<!-- End Hot Topics HTML Element, ID 7.599371 -->

              
        	     	</div>
<!-- End Element Group 'Generic Hot Topics Bar Element Group', ID 7.599367 -->
                  
        <!-- Start Generic News Pencil Ad 02-04-2020, ID 7.708944 -->

<style>
.pencil-ad{
    margin: 10px 0px;
} 
.pencil-ad img {
    margin-left: auto;
    margin-right: auto;
}
</style>







<div class="pencil-ad lp_pencil">
    <span class="container-pencil">
                    <a href="//dashboard.presspatron.com/donations/new?frame=1&t=t1yoNXRXcbpwAkLunz3NrdR4" target="_blank">
            <img data-src="/polopoly_fs/7.708944.1585833928!/Pencil-Desktop.png" class="img-responsive hidden-sm hidden-xs" alt="" title=""/>
            <img data-src="/polopoly_fs/7.708944.1585833928!/Pencil-Mobile.png" class="img-responsive hidden-md hidden-lg" 
srcset="/polopoly_fs/7.708944.1585833928!/Pencil-Mobile.png 1x, /polopoly_fs/7.708944.1585833928!/Pencil-Mobile-Retina.png 2x"

alt="" title=""/>
      </a>
            </span>
</div>


<!-- End Generic News Pencil Ad 02-04-2020, ID 7.708944 -->



              
      													<div class="row">
                                                                    <div class="content-a col-md-8">
							<div class="row">
                        		<div class="clearfix"></div>
                        		<div class="inner-c col-md-12 article">
                        		        
<article id="lp_article_content">
<div class="content-a">
						<span class="story-label story-quiz">Quiz</span>				    <h1>Monday lunchtime maths quiz</h1>
	        			<p class="updated"><strong>PUBLISHED:</strong> 12:00 06 April 2020 | <strong>UPDATED:</strong> 12:17 06 April 2020</p>
		                    <p class="byline">
            <a class="email" href="mailto:lindsay.jones@archant.co.uk">            <!-- Author Start -->Lindsay Jones<!-- Author End -->
            </a>            </p>
            	                                                                    <div class="image article-image standard-image-630 gallery">
                       
				                                                <div style="position:relative;height:0;padding-bottom:72.09%;">        <img
            alt="Try this maths quiz. Picture: PA" class='img-responsive lazyload'
            data-srcset="/polopoly_fs/1.6595473.1586171839!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.6595473.1586171839!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.6595473.1586171839!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.6595473.1586171839!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.6595473.1586171839!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.6595473.1586171839!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    
                                <div class="article-image-info">
                                            <p class="article-image-caption">Try this maths quiz. Picture: PA</p>
                                                                <p class="article-image-copyright">PA Wire/PA Images</p>
                                    </div>
                            </div>
            	            <div class="stand-first">
                            <!--PSTYLE=SF Web Summary--><h2>Today&rsquo;s lunchtime quiz is something a little different.</h2>
                    </div>
                                  <div id="article-top">
        
                           <div class="ad-experiences--article-top-slot">

                          
        <!-- Start Generic Ad Experiences CSS Patch - Inlined, ID 7.902362 -->
<style>
.article-comments {
  display: none;
}
.content-c{
  clear: both;
}
  

/* Sticky Advert */
@media(min-width: 1024px){
  .content-b,
  .content-b .row,
  .content-b .row .inner-c{
    height: 100%
  }
            
  .content-b .row .inner-c .story-list{
    width: 100%;
    float: left;
  }

  .content-b .row .inner-c h3.inpage{
  	clear: both;
  }
  .content-b .row .inner-c .ad-experiences--right-column,
  .content-b .row .inner-c .subscription-widget {
    clear: both;
  } 
}
.ad-experiences--right-column,
#ad-slot-mpu-1-desktop iframe{
  width: 100%; 
}
.ad-experiences--right-column{
   height: 100%;
}
.ad-experiences--right-column .advert{
  position: sticky;  
  position: -webkit-sticky;
  top: 20px;
}

.ad-experiences--right-column .advert > div{
  width: 100%; 
}

/* EDP Specific */
.viewAll {
    margin-top: 0px!important; /* This is set in the "View All" Element, setting !important here to brute-force it */
}
</style>
<!-- End Generic Ad Experiences CSS Patch - Inlined, ID 7.902362 -->
                        <div class="article-share article">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn lp_socialshare_facebook"></div>
                                                                                                        <div class="twittshare-btn lp_socialshare_twitter"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn lp_socialshare_reddit"></div>
                                                                                                        <div class="emailShare articleBeltShareBtn lp_socialshare_email"></div>
                                                                                                        <div class="wa-share articleBeltShareBtn lp_socialshare_articlebelt"></div>
                                                                                                        <div class="sms-share articleBeltShareBtn lp_socialshare_sms"></div>
                                                                <div class="share" id="share-article">
            <a href="#" id="share-trigger-article" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-article #email-share').length != 0) {
                $(document).on('click', '#share-article #email-share', function() {
                    var element = $('#captcha_container-897814').html()
                                        $('#captcha_container-897814-article').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-897814-article').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-897814-article style="display:none">
    <a name="sharinganchor-display-send-to-friend-897814-article"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-article').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-article&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
                  
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-1-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-1-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-mobile');</script>--></div>
            </div>
        </div>
                      
        
                        
<!-- Example: /cm/2.2921/news/maths-quiz -->
<!-- Example: 6594039 -->

      
                        
        






<!-- Start HTML Element "Generic Ad Experiences In-article External Newsletter Sign Up | Business Addition 24-03-2020 1035", ID 7.897826 -->

<div style="margin-bottom: 20px;">
    <iframe id="subscriptionIframe" width="100%" height="150" scrolling="no" frameborder="0"></iframe>
</div>

<script src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.14/iframeResizer.min.js"></script>
<script>

(function($){
var navBg = $('.nav').css('backgroundColor');
    if(navBg === "rgba(0, 0, 0, 0)" || navBg === "#000000"){
      console.log('In-article External Newsletter Sign Up: colour will be grey due to ambiguous coding for the navigation CSS. Defaulting to #428bca.');
      navBg = "#428bca";
    }
	console.log(navBg);
  
  	
  
  



	var newsletterUrl = 'https://subscriptions.archant.co.uk/external-widget-bootstrap?origin=';

  

  
  
      newsletterUrl += encodeURIComponent(window.location.protocol + "//" + window.location.hostname);
    newsletterUrl += '&inArticle'
    newsletterUrl += '&inArticleNewsletterFrequency=' + encodeURIComponent('twice-weekly');
    newsletterUrl += '&themeColor=' + encodeURIComponent(navBg);
  	newsletterUrl += '&productName=' + encodeURIComponent('Barking and Dagenham Post');
  

 
 
    document.getElementById('subscriptionIframe').onload = function() { 
        iFrameResize([{}], '#subscriptionIframe'); 
    };

	document.getElementById('subscriptionIframe').src = newsletterUrl;

})(jQuery);

</script>



<!-- End HTML Element "Generic Ad Experiences In-article External Newsletter Sign Up | Business Addition 24-03-2020 1035", ID 7.897826 -->

                        
    
            <div class="advert desktop">
            <div id="ad-slot-article-1XL-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-article-1XL-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-article-1XL-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-article-1XL-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-article-1XL-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-article-1XL-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-article-1XL-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-article-1XL-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-article-1XL-mobile');</script>--></div>
            </div>
        </div>
            
       </div>
        
            </div>
      <div class="clearfix"></div>
            <!-- Article Start -->
        	
									
		    
	<div id="7.1098717" class="object-465"><div class="embedder">
	
	<iframe name="opinionstage-widget" src="https://www.opinionstage.com/api/v1/widgets/641320/iframe?em=1" width="100%" height="640px" scrolling="no" style="border: none;" frameBorder="0" allow="fullscreen" webkitallowfullscreen="true" mozallowfullscreen="true"></iframe>
</div></div>










                    



          		    

    <!-- Start Config > Contextual Article Video Code - includes targetted ad option for RFC 3031 -->

<h2 class="inpage"><strong>You may also want to watch:</strong></h2>
    <div id="jwPlayerCam"></div>
    <style>
      #jwPlayerCam{
        margin-bottom: 20px;
      }
    </style>

    <script src="//content.jwplatform.com/libraries/ZPhbYBkl.js"></script>
    <script>
      jwplayer.key="s6/r7fJQqlwa23v8bWFFVMWmCIPJx4yi8bPcE+9YP62svvY9";
      jwplayer("jwPlayerCam").setup({
                    "advertising":{
            client: "googima",
            "tag":"https://pubads.g.doubleclick.net/gampad/ads?iu=/154725070/videonetwork(archant)&description_url=__page-url__&env=vp&impl=s&correlator=&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=640x480&max_ad_duration=30000&unviewed_position_start=1&cust_params=siteName%3DBarking and Dagenham Post%26articleId%3D1.6594039"
          },
                    "playlist":
          "https://cdn.jwplayer.com/v2/playlists/64pvqRba?contextual=true&backfill=false&search=__CONTEXTUAL__",
          "autostart": "false"
      }); 
    </script>
    <!-- JWPlayer CAM: End Config > Contextual Article Video Code -->
<p>Nido Student - which provides student accommodation - has built a maths quiz that includes questions for all ages, from Key Stage 2 up to university level. </p><p>People take an average of seven minutes to complete these tricky questions and score an average of 7/13.</p>			<!-- Article End -->
		          <div id="article-postscript">
        
                          
                          
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-2-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-2-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-mobile');</script>--></div>
            </div>
        </div>
                      
        
<script>
  
  // winner winner chicken dinner

$("article p:not(:empty)").addClass( "HasContent" );

// move stuff
$(".HasContent").last().appendTo("#article-postscript");
  
</script>
              
               
            </div>
      <div class="clearfix"></div>
            
    </div>
</article>
<div class="article-keywords">
        </div>
  <div id="article-bottom">
    
                          <!-- Start Bluebell Element Container, 'Generic Ad Experiences Article Bottom Slot Container', ID 7.897844 -->
 <div class="ad-experiences--bottom-slot">

                          
        <!-- Start Generic PressPatron HTML Element - updated with values - 1324 - ordered, ID 7.1094889 -->





<style>
   .press-patron-outer
   {
   background-color: #ffe500;		
   }
   .press-patron-inner
   {
   padding: 30px;
   text-align:center;
   background-image:url(/polopoly_fs/7.1094889.1585743845!/bg-img-40.png)
   }
   .press-patron-inner h3 span
   {
   border-radius: 30px;	
   background-color: #000000;
   color: #fff;
   padding: 10px;
   padding-left: 30px;
   padding-right: 30px;
   }
  .press-patron-inner h3 span a {
	text-decoration:none;
	color:#ffffff;	
	}
   .press-patron-inner h3 {
   margin-bottom: 33px;	
   }
   .press-patron-inner h4 {
   max-width: 400px;
   margin-left: auto;
   margin-right: auto; 
   }
  .press-patron-inner p {
      color: #000;
   }
    @media only screen and (max-width: 600px) {
	 .press-patron-inner h3 span  {
        padding: 10px;
	}
  
</style>
<div class="press-patron-outer">
   <div class="press-patron-inner">
     <h3><span><a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;t=t1yoNXRXcbpwAkLunz3NrdR4" data-pp-page="pwyw" data-pp-metadata="presspatron-footer-promo-v1.1">Become a supporter</a></span></h3>
      <p>This newspaper has been a central part of community life for many years, through good times and bad. Coronavirus is one of the greatest challenges our community has ever faced, but if we all play our part we will defeat it. We're here to serve as your advocate and trusted source of local information. </p>
     <h4><strong>In these testing times, your support is more important than ever. Thank you.</strong></h4>
   </div>
</div>

<!-- End Generic PressPatron HTML Element - updated with values - 1324 - ordered, ID 7.1094889 -->
                        
        
<!-- Start EDP / EADT Future 50 Promo W Image 1554, ID 7.1088740 -->




 <!-- End EDP / EADT Future 50 Promo W Image 1554, ID 7.1088740 -->
                        
        <!-- Start Food & Drink Newsletter Promo 09/09/2019, ID 7.970565 -->







	   
   <!-- End Food & Drink Newsletter Promo 09/09/2019, ID 7.970565 -->
                        
        
                        <div class="article-share article">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn lp_socialshare_facebook"></div>
                                                                                                        <div class="twittshare-btn lp_socialshare_twitter"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn lp_socialshare_reddit"></div>
                                                                                                        <div class="emailShare articleBeltShareBtn lp_socialshare_email"></div>
                                                                                                        <div class="wa-share articleBeltShareBtn lp_socialshare_articlebelt"></div>
                                                                                                        <div class="sms-share articleBeltShareBtn lp_socialshare_sms"></div>
                                                                <div class="share" id="share-article">
            <a href="#" id="share-trigger-article" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-article #email-share').length != 0) {
                $(document).on('click', '#share-article #email-share', function() {
                    var element = $('#captcha_container-897814').html()
                                        $('#captcha_container-897814-article').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-897814-article').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-897814-article style="display:none">
    <a name="sharinganchor-display-send-to-friend-897814-article"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-article').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-article&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
        
       </div>
<!-- End Bluebell Element Container, 'Generic Ad Experiences Article Bottom Slot Container', ID 7.897844 -->
        
        </div>
  <div class="clearfix"></div>
                         		</div>
                        	</div>
						</div>
                                                                            <div class="content-b col-md-4"><div class="row"><div class="inner-c col-md-12">
                                
                          
                          
        
<style>
  .most-read .small-teaser-item .teaser-title>h3, .most-read .small-teaser-item .teaser-title>h3 a {
    font-size: 14px!important;
    font-weight: bold;
  }
  .most-read.story-list.title-underline h2.inpage, .most-read.story-list h2.inpage {
    font-size: 20px;    
  }
</style>

<div class="story-list most-read teaser-counter title-underline visible-md">
<h2 class="inpage">Most Read</h2>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.barkinganddagenhampost.co.uk/news/barking-mosque-helping-the-elderly-and-vulnerable-during-coronavirus-outbreak-1-6592352">There With You: Barking Mosque a real pillar of the community during coronavirus crisis</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.barkinganddagenhampost.co.uk/news/barking-mosque-helping-the-elderly-and-vulnerable-during-coronavirus-outbreak-1-6592352"> 
                                        <img data-src="/polopoly_fs/1.6592344.1585909861!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="A volunteer from Barking mosque loading food into the boot of a car for delivery to homes in the local area. Picture: Ash Siddique" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.barkinganddagenhampost.co.uk/news/firefighters-save-nhs-supplies-from-barking-blaze-1-6593100">Firefighters save Nightingale Hospital supplies from Barking industrial blaze</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.barkinganddagenhampost.co.uk/news/firefighters-save-nhs-supplies-from-barking-blaze-1-6593100"> 
                                        <img data-src="/polopoly_fs/1.6593094.1585927416!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Firefighters tackle the blaze in Kingsbridge Road, Barking. Picture: LFB" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.barkinganddagenhampost.co.uk/news/health/east-london-coronavirus-news-and-advice-from-across-east-london-1-6563324">Live: Coronavirus updates from across east London</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.barkinganddagenhampost.co.uk/news/health/east-london-coronavirus-news-and-advice-from-across-east-london-1-6563324"> 
                                        <img data-src="/polopoly_fs/1.6594986.1586155598!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="NHS staff are working around the clock to battle  the coronavirus pandemic. Picture: Jane Barlow/PA" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.barkinganddagenhampost.co.uk/news/kingsley-hall-response-to-coronavirus-1-6592339">There With You: Dagenham church providing telephone services</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.barkinganddagenhampost.co.uk/news/kingsley-hall-response-to-coronavirus-1-6592339"> 
                                        <img data-src="/polopoly_fs/1.6592338.1585909401!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Kingsley Hall in Dagenham. Picture: Google Maps" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.barkinganddagenhampost.co.uk/news/clap-for-carers-in-dagenham-1-6595067">Coronavirus: ‘The heart of Dagenham’ continues to be lit in blue in CU London salute to workers</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.barkinganddagenhampost.co.uk/news/clap-for-carers-in-dagenham-1-6595067"> 
                                        <img data-src="/polopoly_fs/1.6595066.1586162506!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="CU London's Dagenham campus was lit up in blue in support of the NHS. Picture: Jimmy Lee/CU London" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
</div>

              
                         <div class="ad-experiences--right-column">

                          
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-1-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-desktop');</script>--></div>
            </div>
        </div>
    
    
            
       </div>
        
                                  </div></div></div>
                        												<!-- Start Full Width Footer Bottom Slot -->
												<div class="content-c col-md-12">
						
                          <!-- Start Bluebell Element Container, 'Generic Ad Experience Article FW Bottom Slot Container 20/01', ID 7.897845 -->
 <div class="ad-experiences--full-width-bottom-slot">

                          
        <style>
/* I think this is redundant now as this is in 7.897811, the Stylesheet element.*/
.content-c.col-md-12 { clear: both;}

</style>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-lb-2-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-2-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-2-desktop');</script>--></div>
            </div>
        </div>
    
    
                      <div class="row column-splitter "  >
	<div class="col-md-8 col-sm-12 col-xs-12 column-a">
	
                          
        
<!-- Start Generic Taboola In-Article Code 1120 05/06/2019, ID 7.953078 -->
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-barking-dagenham-post"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<!-- End Generic Taboola In-Article Code 1120 05/06/2019, ID 7.953078 -->
                        
        
<!-- Start Generic Ad Experiences Disqus HTML Element 20/01/2020, ID 7.897830 -->
    <!-- Article Comments Status: $article.showComments.value and true -->

<div id="article-comments-disqus">
<a id="comments-anchor"></a>
<div data-lazy-widget><!--

<div id="disqus_thread">

<script type="text/javascript">
// found!
var disqus_shortname = 'barking-dagenham-post';

// Unique Identifier
var disqus_identifier = 'ContentId(1.6594039)';

(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();

</script>

<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
--></div>
</div>
<!-- End Generic Ad Experiences Disqus HTML Element 20/01/2020, ID 7.897830 -->
              
      	</div>
<div class="col-md-4 col-sm-12 col-xs-12 column-b">
	
                          
                          
        <div class="story-list most-read teaser-counter title-underline visible-xs visible-sm">
<h2 class="inpage">Most Read</h2>

<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.barkinganddagenhampost.co.uk/news/barking-mosque-helping-the-elderly-and-vulnerable-during-coronavirus-outbreak-1-6592352">There With You: Barking Mosque a real pillar of the community during coronavirus crisis</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.barkinganddagenhampost.co.uk/news/barking-mosque-helping-the-elderly-and-vulnerable-during-coronavirus-outbreak-1-6592352"> 
                                  <img data-src="/polopoly_fs/1.6592344.1585909861!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="A volunteer from Barking mosque loading food into the boot of a car for delivery to homes in the local area. Picture: Ash Siddique" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.barkinganddagenhampost.co.uk/news/firefighters-save-nhs-supplies-from-barking-blaze-1-6593100">Firefighters save Nightingale Hospital supplies from Barking industrial blaze</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.barkinganddagenhampost.co.uk/news/firefighters-save-nhs-supplies-from-barking-blaze-1-6593100"> 
                                  <img data-src="/polopoly_fs/1.6593094.1585927416!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Firefighters tackle the blaze in Kingsbridge Road, Barking. Picture: LFB" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.barkinganddagenhampost.co.uk/news/health/east-london-coronavirus-news-and-advice-from-across-east-london-1-6563324">Live: Coronavirus updates from across east London</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.barkinganddagenhampost.co.uk/news/health/east-london-coronavirus-news-and-advice-from-across-east-london-1-6563324"> 
                                  <img data-src="/polopoly_fs/1.6594986.1586155598!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="NHS staff are working around the clock to battle  the coronavirus pandemic. Picture: Jane Barlow/PA" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.barkinganddagenhampost.co.uk/news/kingsley-hall-response-to-coronavirus-1-6592339">There With You: Dagenham church providing telephone services</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.barkinganddagenhampost.co.uk/news/kingsley-hall-response-to-coronavirus-1-6592339"> 
                                  <img data-src="/polopoly_fs/1.6592338.1585909401!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Kingsley Hall in Dagenham. Picture: Google Maps" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.barkinganddagenhampost.co.uk/news/clap-for-carers-in-dagenham-1-6595067">Coronavirus: ‘The heart of Dagenham’ continues to be lit in blue in CU London salute to workers</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.barkinganddagenhampost.co.uk/news/clap-for-carers-in-dagenham-1-6595067"> 
                                  <img data-src="/polopoly_fs/1.6595066.1586162506!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="CU London's Dagenham campus was lit up in blue in support of the NHS. Picture: Jimmy Lee/CU London" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>

</div>

              
                        
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-3-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-3-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-mobile');</script>--></div>
            </div>
        </div>
                      
                          
        <div class="story-list most-read">
<h2 class="inpage">Latest from the Barking and Dagenham Post</h2>

<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.barkinganddagenhampost.co.uk/news/health/east-london-coronavirus-news-and-advice-from-across-east-london-1-6563324">Live: Coronavirus updates from across east London</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.barkinganddagenhampost.co.uk/news/health/east-london-coronavirus-news-and-advice-from-across-east-london-1-6563324"> 
                                        <img data-src="/polopoly_fs/1.6594986.1586155598!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="NHS staff are working around the clock to battle  the coronavirus pandemic. Picture: Jane Barlow/PA" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.barkinganddagenhampost.co.uk/sport/british-olympians-who-conquered-boxing-world-1-6593621">Boxing; British Olympians who challenged and conquered the world</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.barkinganddagenhampost.co.uk/sport/british-olympians-who-conquered-boxing-world-1-6593621"> 
                                        <img data-src="/polopoly_fs/1.6593606.1585941918!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="John H Stracey sends Amercian Hedgemon Lewis through the ropes in their world welterweight title clash at Wembley" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.barkinganddagenhampost.co.uk/sport/cricket/county-cricketers-facing-furlough-during-coronavirus-pandemic-1-6595029">Coronavirus: County cricketers facing furlough</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.barkinganddagenhampost.co.uk/sport/cricket/county-cricketers-facing-furlough-during-coronavirus-pandemic-1-6595029"> 
                                        <img data-src="/polopoly_fs/1.6586101.1585589052!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="A general view of Lord's Cricket Ground" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.barkinganddagenhampost.co.uk/news/maths-quiz-1-6594039">Monday lunchtime maths quiz</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.barkinganddagenhampost.co.uk/news/maths-quiz-1-6594039"> 
                                        <img data-src="/polopoly_fs/1.6595473.1586171839!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Try this maths quiz. Picture: PA" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.barkinganddagenhampost.co.uk/news/clap-for-carers-in-dagenham-1-6595067">Coronavirus: ‘The heart of Dagenham’ continues to be lit in blue in CU London salute to workers</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.barkinganddagenhampost.co.uk/news/clap-for-carers-in-dagenham-1-6595067"> 
                                        <img data-src="/polopoly_fs/1.6595066.1586162506!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="CU London's Dagenham campus was lit up in blue in support of the NHS. Picture: Jimmy Lee/CU London" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
</div>
              
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-2-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        
<!-- Start Generic Ad Experiences: Drive 24, ID 7.897833 -->
<div class="lp_drive24 text-center" style="height:327px">
<a target="_blank" href="https://www.drive24.co.uk/?utm_source=BarkingDagenhamPost.d&utm_medium=ImageLink&utm_campaign=FixedDisplay">
<img class="text-center" data-src="/polopoly_fs/7.897833.1544430935!/drive24.png" alt="Drive 24"/>
</a>
</div>
<!-- End Generic Ad Experiences: Drive 24, ID 7.897833 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-3-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-4-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-4-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-mobile');</script>--></div>
            </div>
        </div>
                      
        <!-- Start Generic Ad Experiences: DataTool Jobs 24 - Updated 2020, ID 7.897834 -->
<!-- End Generic Ad Experiences: DataTool Jobs 24 - Updated 2020, ID 7.897834 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-4-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        
<!-- Start Planning Finder Widget HTML Element ID 7.897835, Modified Wed Mar 04 14:26:03 GMT 2020 -->



<div class="propertyWidget">
<style>
.propertyWidget iframe{
  width:100% !important;
}
</style>

<div id="pfWidget" style="margin: 10px 0;"></div> 
<script type="text/javascript">
var pfWidget = {lat:51.536563,lng:0.075766,postcode:'IG11 9LX',name:'Barking and Dagenham Post'};

pfWidget['height'] = 650;
pfWidget['zoom'] = 20;
pfWidget['radius'] = 5;
pfWidget['id'] = 'unique_string_identifier';
</script>
<script type="text/javascript" src="https://www.planningfinder.co.uk/widget/big.js"></script>
</div>

<!-- End Planning Finder Widget HTML Element ID 7.897835 -->
                        
        <!-- Start GENERIC OnScroll Advert HTML Element | DMPU - 300x600, ID 7.330450, 2Modified Thu Aug 01 10:37:05 BST 2019 -->
<!-- Archant DMPU - 300x600 -->



 <script src="//tags.onscroll.com/a1b570b2-06bf-4444-bf55-165fb16c7657/tag.min.js" async defer></script>
 <!-- Archant DMPU - 300x600 -->
 <div id="onscroll-ad-archant-dmpu-300-x-600" style="margin-bottom: 20px"></div>
<!-- End GENERIC OnScroll Advert HTML Element | DMPU - 300x600, ID 7.330450 -->
              
        </div>
</div>                  
    
            <div class="advert desktop">
            <div id="ad-slot-teads-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-teads-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-teads-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-mobile');</script>--></div>
            </div>
        </div>
            
       </div>
<!-- End Bluebell Element Container, 'Generic Ad Experience Article FW Bottom Slot Container 20/01', ID 7.897845 -->
                  
        <!-- Start Generic Ad Experiences Scripts 08/05/2019, ID 7.897813 -->


	
		

<script>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</script>

<style>
  
  html body {
      overflow-x: initial;
  }
    
  /* Hide legacy comments forms */
  /*  
  #article-comments,
  .loggedin,
  .loggedout{
    display:none;
  }
  */
  
  #article-comments{
    display:none;
  }
  /* Social Buttons */
  .fbshare-btn img,
  .twittshare-btn img,
  .gpshare-btn img,
  .articleBeltShareBtn img {
    width: 42px;
    border-radius: 4px;
  }
  /* Fix for some themes */
  .utilities {
    padding: 10px 0px;
  }
  .utilities div {
    width: initial;
  }
  .utilities > .fbshare-btn,
  .utilities .twittshare-btn,
  .utilities .gpshare-btn,
  .utilities .articleBeltShareBtn {
    padding: 0;
    border-radius: 4px;
    -webkit-filter: grayscale(75%);
    filter: grayscale(75%);
	margin: 0 4px;
  }
  .utilities > .fbshare-btn:hover,
  .utilities > .twittshare-btn:hover,
  .utilities > .gpshare-btn:hover,
  .utilities > .articleBeltShareBtn:hover {
    -webkit-filter: grayscale(0%);
    filter: grayscale(0%);
  }

  .article-share .utilities a:hover {
      opacity: 1;
  }
  /* Counter styles */
  .utilities .fbshare-btn {
      background-color: #3b5998;
  }
  .utilities .twittshare-btn {
      background-color: #4099FF;
  }
  .fbshare-count,
  .twittshare-count{
      display: inline-block;
      color: white;
      font-weight: bold;
      font-size: 18px;
      width: 0;
      transition: width 1s;
      overflow: hidden;
      white-space: nowrap;
      vertical-align: middle;
  }
  .fbshare-count a,
  .twittshare-count a{
      color: white;
  }
  .fbshare-count:before {
      content: "Shares: ";
  }
  .twittshare-count:before {
      content: "Tweets: ";
  }
  .fbshare-btn:hover .fbshare-count,
  .twittshare-btn:hover .twittshare-count {
      width: 110px;
      transition: width 1s;
      display: inline-block;
  }
  /* Total share*/
  .utilities > .totalshare {
      vertical-align: bottom;
      height: 42px;
      padding: 0;      
      font-weight: bold;      
      font-size: 32px;
      vertical-align: middle;
      float: right;
      padding-left: 4px;
      border-left: 1px solid #ccc;
  }
  .totalshare:before {
      content: "Shares: ";
      font-size: 14px;
  }
  /* General styles*/
  .article-share {
      padding: 10px 0;
      vertical-align: middle;
  }
  /* Stop appering in gallery */
  .gallery .article-share{
      display: none!important;
  }
  /* Remove comments button*/
  .article-share .utilities .comments {
      display: none;
  }
  /* Whatsapp button*/
  @media screen and (min-width: 1024px) {
      .whatsappcontainer {
         display:none;
      }
  }
  

/* Mobile & tablet styling */
@media (max-width: 1024px){
	.utilities > .totalshare {
		border-left: 0;
	}	
	.fbshare-count, .twittshare-count{
		font-size: 14px;
		width: initial;
		padding-Right: 8px;
	}	
	.utilities > .fbshare-btn,
    .utilities .twittshare-btn,
    .utilities .gpshare-btn,
    .utilities .articleBeltShareBtn {
		-webkit-filter: grayscale(0%);
		filter: grayscale(0%);
		margin-bottom: 8px;
	}	
	.fbshare-btn:hover .fbshare-count,
    .twittshare-btn:hover .twittshare-count {
		width:initial
	}	
}
</style>
<!-- End Generic Ad Experiences Scripts 08/05/2019, ID 7.897813 -->
              
      						</div>
												<!-- End Full Width Footer Bottom Slot -->
                      
					</div> 							</div>
			<!-- Start LegacyAppFragment name="Footer" -->
							<footer>
					
                          
        
                        
        <!-- removed -->
                        
<!-- Start Element Group 'Barking and Dagenham Post Footer Container Element', ID 7.160708 -->
	<div>
  
  
                          
<!-- Start Element Group 'LDN | Footer Element Group', ID 7.214615 -->
	<div>
  
  
                          
    
            <div class="advert desktop">
            <div id="ad-slot-wp-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-wp-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-wp-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
            <div class="advert desktop">
            <div id="ad-slot-float-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
    
    
                      
<!-- Start Element Group 'Generic Polopoly-wide Footer Element group', ID 7.443146 -->
  
  
                          
        <!-- Start Generic Carbon Search Container HTML Element, ID 7.964880 -->





<!-- Start Generic Carbon Search Container HTML Element, ID 7.964880 -->
                        
        
                        
        <!-- Start GLOBAL Search input form char replace JS, ID 7.985777 -->

<script>
if(document.getElementById("frm-search-term") != null){
    document.getElementById("frm-search-term").onkeyup = fixInputChars;
}
if(document.getElementById("frm-refine-search-term") != null){
    document.getElementById("frm-refine-search-term").onkeyup = fixInputChars;
}

function fixInputChars() {
        let singleQuotes = /[\u2018\u2019\u201A\u201B\u2032\u2035]/g;
                                                                let doubleQuotes = /[\u201C\u201D\u201E\u201F\u2033\u2036]/g;
                                                                          if(this.value.match(singleQuotes)){
        this.value = this.value.replace(singleQuotes, "'");
          }
    if(this.value.match(doubleQuotes)){
        this.value = this.value.replace(doubleQuotes, '"');
          }
     }
</script>
<!-- End GLOBAL Search input form char replace JS, ID 7.985777 -->

                        
        <!-- Start JS fix for Calendar widget, ID 7.900267 -->

<!-- https://www.barkinganddagenhampost.co.uk/news/maths-quiz-1-6594039 -->

<!-- End JS fix for Calendar widget, ID 7.900267 -->
                        
        <!-- Start Generic Login Link Fix, ID 7.820863, 
Modified Thu Aug 02 17:02:34 BST 2018 -->








<script type="text/javascript">
function loadLogin(json) {
  if (json.loginStatus.loggedIn) {
    $('#featurebar_login').empty().append(
      '<a href="/logout?referrer=https://www.barkinganddagenhampost.co.uk/news/maths-quiz-1-6594039?action=logout" rel="nofollow">Log out</a>');
    $('#register').remove();	
  } 
  else {
    $('#featurebar_login').empty().append(
      '<a href="https://www.barkinganddagenhampost.co.uk/news/maths-quiz-1-6594039?action=login"  rel="nofollow">Log in</a>');
  }
  
  if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
  if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
  if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
}

$.getJSON('/ajax?action=loginStatus', loadLogin);
  
</script> 
<!-- End Generic Login Link Fix, ID 7.820863 -->
                        
        
<!-- Start Generic Taboola Footer Code 1120 05/06/2019, ID 7.953100 -->
    <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
  </script>
  <!-- Start Generic Taboola Footer Code 1120 05/06/2019, ID 7.953100 -->
                        
        <!-- Start RFC 2760 - Plista 'Ad-U-Like' widget 1542 02/04/2020, ID 7.812617 -->



<!-- Start RFC 2760 - Plista 'Ad-U-Like' widget 1542 02/04/2020, ID 7.812617 -->

                            <!-- Stop RFC 2760 - Plista 'Ad-U-Like' widget 1542 02/04/2020, ID 7.812617 -->


                        
        <!-- Start Generic OnScroll tag: Archant, element 7.419091 -->
<!-- End Generic OnScroll tag: Archant -->
                        
        
<style>
@media(min-width:1024px){
    footer .advert{
        display: block!important;
    }
}
</style>
                        
        <!-- Start LinkedIn Share Button | Business Articles Only, ID 7.962040 -->
<!-- People -->
<!-- false -->
<!-- End LinkedIn Share Button | Business Articles Only, ID 7.962040 -->
                        
        <script>
ais = window.ais || {};
$.getJSON('/ajax?action=loginStatus', function (json){
    ais.userName = json.loginStatus.userName;
});
</script>
                        
        


<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->



                        
    
            <div class="advert desktop">
            <div id="ad-slot-inimage-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-inimage-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-inimage-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-mobile');</script>--></div>
            </div>
        </div>
                      
    
    
            <div class="advert tablet">
            <div id="ad-slot-float-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-float-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-mobile');</script>--></div>
            </div>
        </div>
                      
    
    
    
                      
    
            <div class="advert desktop">
            <div id="ad-slot-1x4-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-1x4-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-1x4-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-1x4-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-1x4 -tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-1x4 -tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-1x4-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-1x4 -mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-1x4 -mobile');</script>--></div>
            </div>
        </div>
            
        	     <!-- End Element Group 'Generic Polopoly-wide Footer Element group', ID 7.443146 -->
                  
        

<script type="application/ld+json">
{
   "@context": "http://schema.org",
   "@type": "WebSite",
   "url": "https://www.barkinganddagenhampost.co.uk//home",
   "potentialAction": {
     "@type": "SearchAction",
     "target": "https://www.barkinganddagenhampost.co.uk//home/search?submitted=true&action=search&siteId=2.2921.1585243198&freeText={search_term_string}&sort=publishedDate_descending&slotSearch=true",
     "query-input": "required name=search_term_string"
   }
}
</script>


              
        	     	</div>
<!-- End Element Group 'LDN | Footer Element Group', ID 7.214615 -->
                  
        
                        
        <div id="footer">
	<div class="useful-links clearfix">
	<h3>Useful Links</h3>
      <ul class="left">
         <li><a href="https://www.homes24.co.uk/for-sale/property/essex/barking/">homes<span>24</span></a></li>          <li><a href="https://www.jobs24.co.uk/jobs/england/east-london/jobs-barking">jobs<span>24</span></a></li>             <li><a href="https://www.drive24.co.uk/used/cars/london">drive<span>24</span></a></li>           <li><a href="	http://barkinganddagenhampost.london24dating.co.uk/">mydate<span>24</span></a></li>       </ul>

      <ul>
          <li><a href="https://www.familynotices24.co.uk/bdp">familynotices<span>24</span></a></li>      <li><a href="https://www.localsearch24.co.uk/london/">Localsearch<span>24</span></a></li>  	</div>

  	<div class="site-links clearfix">
<h3>Site Links</h3>
		<ul class="left">
          <li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank">Terms & Conditions</a></li>
		  <li><a href="https://www.archant.co.uk/articles/privacy-policy/" target="_blank">Privacy Policy</a></li>
		  <li><a href="https://www.archant.co.uk/articles/cookies/" target="_blank">Cookies Policy</a></li>
                    <li><a href="#" id="cmpManageCookies">Manage Cookies</a></li>
                    <li><a href="/home/about-us">About us</a></li>   
          <li>
          <a href="http://www.jobs24.co.uk/jobs-from-company-results.aspx?query=djAuMXxSVjpRdWlja2xpc3Rpbmd8U086ZGF0ZSBkZXNjfFBOOjF8UFM6MTAwfENSOkNvbXBhbnlJZDoxODM5MjU2fHYwLjE=&amp;compid=1839256">Jobs at Archant</a>
          </li>
     	</ul>
	<ul>
          <li><a href="https://www.archanthub.co.uk/barking-and-dagenham-post" target="_blank">Advertise with us</a></li>
          <li><a href="/contact-us/send-us-a-story">Send us a story</a></li>    
      <li><a href="/contact-us">Tell us about an event</a></li>      
		  <li><a href="https://www.archant.co.uk/articles/archant-community-media-limited-rights-holder-char/" target="_blank">Contributor's charter</a></li>
      </ul>
</div>

<div class="brands">
<a href="http://www.archant.co.uk/" target="_blank" class="archant-london" title="Archant">Archant</a>
</div>

	<div class="copyright"><span>&copy; 2020</span> <a target="_blank" href="http://www.archant.co.uk/">Archant Community Media Ltd</a></div>

</div>
                        
        <!-- Start Generic OnScroll tag: Archant, element 7.419091 -->
<!-- End Generic OnScroll tag: Archant -->
                        
        



                        
<!-- Start Element Group 'Generic Foot Element Group', ID 7.860144 -->
	<div>
  
  
                          
        

<!-- Start Generic SUBX Script - subx on, ID 7.985684 -->

<!-- SubX not set up for this site -->
<!-- Stop Generic SUBX Script - subx on, ID 7.985684 -->
                        
        <!-- Start Generic Foot JS Assets for Base Theme 09.19 23/05/2019, ID 7.834018 -->

<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.0.0/js/bootstrap.min.js"></script>

<script>
$('img[data-src], img[data-srcset], div[data-lazy-widget]').addClass('lazyload');
  
document.addEventListener('lazybeforeunveil', function(e){
    var widget = e.target.getAttribute('data-lazy-widget');
    if(widget != null){
    	var regex = /<!--([\s\S]*)-->/;
        var target = $(e.target);
    	var match = regex.exec(target.html());
    	if(match) {
        	target.replaceWith(match[1]);
        }
    }
});
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.1.5/lazysizes.min.js" async=""></script>



<script src="/polopoly_fs/7.834018.1558599543!/main.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/swipeCarousel.jQuery.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/pictureStorylist.jQuery.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/Navigation.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/jquery.webticker.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/search.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/weather.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/calendar.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/personalisedDropdown.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/advertHideNEW.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/MyprofileFunctionality.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/wallpaper.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/pictureNavigatorCarousel.jQueryTEST2NEW.js"></script>

<!-- End Generic Foot JS Assets for Base Theme 09.19 23/05/2019, ID 7.834018 -->
              
        	     	</div>
<!-- End Element Group 'Generic Foot Element Group', ID 7.860144 -->
        
        	     	</div>
<!-- End Element Group 'Barking and Dagenham Post Footer Container Element', ID 7.160708 -->
        
      				</footer>
						<!-- End LegacyAppFragment name="Footer" -->
							<script type="text/javascript">
	function loadLogin(json) {
		if (json.loginStatus.loggedIn) {
			$('#featurebar_login').empty().append(
			'<a href="/logout?referrer=https://www.barkinganddagenhampost.co.uk/news/maths-quiz-1-6594039?action=logout" rel="nofollow">Log out</a>');
			$('#register').remove();	
		} 
		else {
			$('#featurebar_login').empty().append(
			'<a href="https://www.barkinganddagenhampost.co.uk/news/maths-quiz-1-6594039?action=login" rel="nofollow"><img src="https://www.barkinganddagenhampost.co.uk/media/images/google small.png"><img src="https://www.barkinganddagenhampost.co.uk/media/images/facebook small.png"><img src="https://www.barkinganddagenhampost.co.uk/media/images/yahoo small.png"><img src="https://www.barkinganddagenhampost.co.uk/media/images/windows small.png"></a><a href="https://www.barkinganddagenhampost.co.uk/news/maths-quiz-1-6594039?action=login"  rel="nofollow">Log in</a>');
		}

		if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
		if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
		if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
	}
</script> 					</div> 		<!-- Start LegacyAppFragment name="FooterScripts" --> 
		<div class="js">
									<!-- jQuery and JS libraries -->			
									<!-- scripts -->
									
									<!-- Start Footer Scripts from Site Config -->
				
        





<!-- Sourcepoint CMP Modal Popup Code 20/03/2019 -->
<script>
  $("#cmpManageCookies").click(function(){
    window._sp_.loadPrivacyManagerModal(1167, '5e25b54d5869550d2026fccf');
  });
</script>

 

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-YX7x3E8QMpsVE"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-YX7x3E8QMpsVE.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<!-- Start LegacyAppFragment name="Statistics" -->


<script language="JavaScript" type="text/javascript" src="https://www.barkinganddagenhampost.co.uk/polopoly_fs/1.4277433.1586171773!/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="https://www.barkinganddagenhampost.co.uk/polopoly_fs/1.4277433.1586171773!/AppMeasurement.js"></script>
<script>
  console.log('Site Wide Footer Scripts: Omniture firing.');
//initialize AppMeasurement
var s_account="archantbdpost"
var s=s_gi(s_account)

/******** VISITOR ID SERVICE CONFIG - REQUIRES VisitorAPI.js ********/
s.visitor=Visitor.getInstance("2C000C3A53DA83BF0A490D4D@AdobeOrg")

/************************** CONFIG SECTION **************************/
/* You may add or alter any code config here. */
/* Link Tracking Config */
s.trackDownloadLinks=true
s.trackExternalLinks=true
s.trackInlineStats=true
s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx"
s.linkInternalFilters="javascript:" //optional: add your internal domain here
s.linkLeaveQueryString=true
s.linkTrackVars="None"
s.linkTrackEvents="event1"

/* uncomment below to use doPlugins */ 
/* s.usePlugins=true
function s_doPlugins(s) {

// use implementation plug-ins that are defined below
// in this section. For example, if you copied the append
// list plug-in code below, you could call:
// s.events=s.apl(s.events,"event1",",",1);
  
  s.prop32=s.getDaysSinceLastVisit(Cookie_Name);
  s.prop33=s.getNewRepeat(30,'s_getNewRepeat');

}
s.doPlugins=s_doPlugins */

/* WARNING: Changing any of the below variables will cause drastic
changes to how your visitor data is collected.  Changes should only be
made when instructed to do so by your account manager.*/
s.trackingServer="archant.d3.sc.omtrdc.net"
s.trackingServerSecure="archant.d3.sc.omtrdc.net"

/************************** PLUGINS SECTION *************************/

// copy and paste implementation plug-ins here - See "Implementation Plug-ins" @
// https://marketing.adobe.com/resources/help/en_US/sc/implement/#Implementation_Plugins
// Plug-ins can then be used in the s_doPlugins(s) function above 

/*
 * Plugin: Days since last Visit 1.1 - capture time from last visit
 */
s.getDaysSinceLastVisit=new Function("c",""
+"var s=this,e=new Date(),es=new Date(),cval,cval_s,cval_ss,ct=e.getT"
+"ime(),day=24*60*60*1000,f1,f2,f3,f4,f5;e.setTime(ct+3*365*day);es.s"
+"etTime(ct+30*60*1000);f0='Cookies Not Supported';f1='First Visit';f"
+"2='More than 30 days';f3='More than 7 days';f4='Less than 7 days';f"
+"5='Less than 1 day';cval=s.c_r(c);if(cval.length==0){s.c_w(c,ct,e);"
+"s.c_w(c+'_s',f1,es);}else{var d=ct-cval;if(d>30*60*1000){if(d>30*da"
+"y){s.c_w(c,ct,e);s.c_w(c+'_s',f2,es);}else if(d<30*day+1 && d>7*day"
+"){s.c_w(c,ct,e);s.c_w(c+'_s',f3,es);}else if(d<7*day+1 && d>day){s."
+"c_w(c,ct,e);s.c_w(c+'_s',f4,es);}else if(d<day+1){s.c_w(c,ct,e);s.c"
+"_w(c+'_s',f5,es);}}else{s.c_w(c,ct,e);cval_ss=s.c_r(c+'_s');s.c_w(c"
+"+'_s',cval_ss,es);}}cval_s=s.c_r(c+'_s');if(cval_s.length==0) retur"
+"n f0;else if(cval_s!=f1&&cval_s!=f2&&cval_s!=f3&&cval_s!=f4&&cval_s"
+"!=f5) return '';else return cval_s;");

/*
 * Plugin: getNewRepeat 1.2 - Returns whether user is new or repeat
 */
s.getNewRepeat=new Function("d","cn",""
+"var s=this,e=new Date(),cval,sval,ct=e.getTime();d=d?d:30;cn=cn?cn:"
+"'s_nr';e.setTime(ct+d*24*60*60*1000);cval=s.c_r(cn);if(cval.length="
+"=0){s.c_w(cn,ct+'-New',e);return'New';}sval=s.split(cval,'-');if(ct"
+"-sval[0]<30*60*1000&&sval[1]=='New'){s.c_w(cn,ct+'-New',e);return'N"
+"ew';}else{s.c_w(cn,ct+'-Repeat',e);return'Repeat';}");

/*
* Utility Function: split v1.5 (JS 1.0 compatible)
*/
s.split=new Function("l","d",""
+"var i,x=0,a=new Array;while(l){i=l.indexOf(d);i=i>-1?i:l.length;a[x"
+"++]=l.substring(0,i);l=l.substring(i+d.length);}return a");

/****************************** MODULES *****************************/

// copy and paste implementation modules (Media, Integrate) here
// AppMeasurement_Module_Media.js - Media Module, included in AppMeasurement zip
// AppMeasurement_Module_Integrate.js - Integrate Module, included in AppMeasurement zip

/* ============== DO NOT ALTER ANYTHING BELOW THIS LINE ! =============== */
</script>







        
                            
    
                    
                
        
    
	
    		    		
            
            

	


<script language="JavaScript" type="text/javascript">
/* You may give each page an identifying name, server, and channel on
the next lines. */
s.pageName="Monday lunchtime maths quiz"
s.server="https://www.barkinganddagenhampost.co.uk"
s.channel="News"
s.pageType=""
s.pageURL=""
s.prop1="People"
s.prop2="https://www.barkinganddagenhampost.co.uk/1.6594039"
s.prop3="lindsay.jones@archant.co.uk"
s.prop4="Category.General.People.NewsSocial"


s.prop5=""


s.prop6=""
s.prop7=""

s.prop9="Canonical"
s.eVar10="06/04/2020"
s.eVar12="04/2020"

s.eVar16="Yes"
s.eVar17="No"
s.eVar18="Yes"
s.eVar19="No"
s.eVar20="Yes"
s.eVar21="No"

s.prop20="Barking and Dagenham Post"

if (window.matchMedia('(display-mode: minimal-ui)').matches) {
s.prop30="PWA View"
} else {
s.prop30="Non PWA View"
}
s.prop31="https://www.barkinganddagenhampost.co.uk/news/maths-quiz-1-6594039"
  
s.prop40="Quiz"
s.prop49="1.6594039"

s.hier1="News"
s.hier2="Article"
s.hier3="" // Natural Language Processing for Ad Experiences
s.linkInternalFilters="javascript:,https://www.barkinganddagenhampost.co.uk"
/* Conversion Variables */
s.campaign=":::"
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""
var s_code=s.t();if(s_code)document.write(s_code)

window.addEventListener('appinstalled', (evt) => {
  s.events="event1"
  s.tl(true, 'o', 'PWA Installed')
});
</script>
<!-- End LegacyAppFragment name="Statistics" -->

      			<!-- End Footer Scripts from Site Config -->
					</div>
		<!-- End LegacyAppFragment name="FooterScripts" -->
                			</body>
</html>